Articles of wordpress version

Bandwidth usage increased in WordPress 3.5

I am facing bandwidth issue, for last (2012) whole year bandwidth usage of my WordPress site was 11.66 GB, after updating WordPress to version 3.5 in early January 2013, bandwidth usage for my site in January 2013 is 38.76 GB. Does anyone have any idea about the cause of this issue?

How can I apply a WP filter on specific plugin version

I have the plugins list in ‘wp-admin/plugins.php’ page. For each plugin there is some meta info extracted by WP from each plugin file: /*  * Plugin Name: somename  * Version: 1.2.3   */  I want to filter the version of a plugin, to show it in the plugins list, but not to modify the plugin file, […]

Upgrading from Old Version to Latest Version

I just took over a WP single-site that is running version 3.2.1 I need to install and use a plugin that states “Requires: 3.8 or higher”. I actually installed and activated the plugin to see what would happen and none of my posts render on the site. So I deactivated the plugin and everything comes […]

Updating WP 3.9.5 without destroying my website

I have a WP website version 3.9.5 that I want to update to the new version. It was installed in 2014 so I have the folder themes: twentytwelve, twentythirteen, twentyfourteen, and the folder of the used theme ‘example-Theme’. All the files from ‘twentyfourteen’ where duplicated there, and made the edits on them. If I update […]

How to revert back to older WordPress version?

After updating to WordPress 4, everything went haywire. I dont have any FTP credentials to download the wordpress files from the server. All I have with me is the login credentials to the WordPress Admin Panel. I updated my wordpress version to 4 when a notification appeared in the website. I want to revert it […]

WordPress Update 4.3.1

Hello there i have updated the wordpress to 4.3.1 now its showing me the following error please help Catchable fatal error: Object of class WP_Error could not be converted to string in /home1/dcp1997/public_html/wp-includes/default-constants.php on line 116

Relative security of different releases of WordPress

Since each major-version of WordPress (like 4.0 or 4.4) gets its own series of security updates (currently 4.0.10 or 4.4.2), are the updated newer major-versions significantly more secure than updated older ones? More specifically: Is 4.4.2 (from 2/2/2016) much more secure that 4.0.10 (also from 2/2/2016)? And will 4.5 (when it’s first released, as 4.5.0) […]

How do I remove the WordPress version from the browser source?

I want to remove the WordPress version from my Source Code. To achieve this, I have placed the following code in my functions.php file: function wordpress_remove_version() { return ”; } add_filter(‘the_generator’, ‘wordpress_remove_version’); This code has worked for me in the past but for some reason, the WordPress version is still appearing in my Source Code. […]

Is it safe to update from 2.6.2 to the newest version?

I’m using WordPress version 2.6.2 and now it shows in the page that Deprecated: Assigning the return value of new by reference is deprecated in /home/np14388/domains/<sitename>/public_html/wp-settings.php on line 472 etc. Is it safe to update from this version to the newest one, or should I update in certain phases (2.6.2 -> 2.6.3 etc.)? Please help.

Conditional Javascript based on WP Version

How would I go about creating a conditional statement in PHP to load a javascript file dependent on the active version of the WP installation? i.e. if using WordPress 3.8 load javascript file A, if using WordPress 3.9 load javascript file B.